2 thoughts on “10K Retraining — Day 2

  1. I’d like to get grive installed on fedora 16. I’m getting the following dependencies with the install script. I suspect I’m missing the boost filesystem libs. I do have boost-filesystem-1.47.0-7.fc16 installed, but maybe that’s not new enough.

    dell /home/chris/src/grive/blenderfox-fedora-grive-installer-script-fb42fc0f417a 541 $ ./install>
    Searching for latest version

    Latest version: grive-0.2.0-3.fc18.R

    Installing from URL: http://koji.russianfedora.ru/packages/grive/0.2.0/3.fc18.R/i686/grive-0.2.0-3.fc18.R.i686.rpm
    Loaded plugins: langpacks, presto, refresh-packagekit
    grive-0.2.0-3.fc18.R.i686.rpm | 176 kB 00:00
    Examining /var/tmp/yum-root-StPvz_/grive-0.2.0-3.fc18.R.i686.rpm: grive-0.2.0-3.fc18.R.i686
    Marking /var/tmp/yum-root-StPvz_/grive-0.2.0-3.fc18.R.i686.rpm to be installed
    Resolving Dependencies
    –> Running transaction check
    —> Package grive.i686 0:0.2.0-3.fc18.R will be installed
    –> Processing Dependency: libboost_filesystem-mt.so.1.50.0 for package: grive-0.2.0-3.fc18.R.i686
    –> Processing Dependency: libboost_program_options-mt.so.1.50.0 for package: grive-0.2.0-3.fc18.R.i686
    –> Processing Dependency: libboost_system-mt.so.1.50.0 for package: grive-0.2.0-3.fc18.R.i686
    –> Finished Dependency Resolution
    Error: Package: grive-0.2.0-3.fc18.R.i686 (/grive-0.2.0-3.fc18.R.i686)
    Requires: libboost_system-mt.so.1.50.0
    Error: Package: grive-0.2.0-3.fc18.R.i686 (/grive-0.2.0-3.fc18.R.i686)
    Requires: libboost_filesystem-mt.so.1.50.0
    Error: Package: grive-0.2.0-3.fc18.R.i686 (/grive-0.2.0-3.fc18.R.i686)
    Requires: libboost_program_options-mt.so.1.50.0
    You could try using –skip-broken to work around the problem

    ** Found 1 pre-existing rpmdb problem(s), ‘yum check’ output follows:
    xkeyboard-config-2.3-3.fc16.noarch is a duplicate with xkeyboard-config-2.3-2.fc16.noarch

Comments are closed.